Sistema Operativo

Microsoft Excel: Esto es BUSCARV – Descripción de la función

Excel tiene muchas características, algunas de las cuales son familiares y otras suenan como «Village Bohemia». La función BUSCARV se puede encontrar en Excel, el principal programa de software de hoja de cálculo. Es parte del paquete de software de oficina Microsoft Office. BUSCARV es una función de búsqueda en las hojas de cálculo de Excel. Puede usarlo para encontrar un valor específico en un documento o columna de Excel. Por ejemplo, puede buscar el título de un libro por número ISBN, el precio de una pieza de automóvil por número de pieza, el nombre de un empleado por identificación o el número de colección de registros para un medio de audio en particular y su formato por catálogo. Por cierto, el nombre en inglés de BUSCARV es «BUSCARV», traducido como «buscar» o «encontrar». Por cierto, «S» significa «vertical» y «V» significa «vertical».

El curso de Excel definitivo en Udemy

Excel: Componentes de BUSCARV

  • Para crear una BUSCARV, por supuesto, necesitará una hoja de cálculo de Excel. Luego hay una sintaxis que contiene cuatro criterios de información. En última instancia, BUSCARV tiene este aspecto: =BUSCARV(E1;A2:G9582;2;FALSO). Aquí está la parte:
  • El criterio de búsqueda que está buscando, también conocido como «Valor de búsqueda» (E1).
  • Encuentre el rango en el que cae el valor. El valor de búsqueda se coloca mejor en la primera columna del rango para que BUSCARV funcione correctamente. Si el valor de búsqueda está en la celda C2, su rango de búsqueda debe comenzar con «C».
  • El número de columna en el rango que contiene el valor de salida/retorno. Por ejemplo, si especifica B2:D11 como rango, B debe contarse como la primera columna, C como la segunda columna y así sucesivamente.
  • Alternativamente, ingrese VERDADERO o FALSO. Si es VERDADERO, acepte la siguiente mejor coincidencia si no hay una coincidencia exacta. Si solo desea permitir coincidencias exactas o recibir un mensaje de error, escriba FALSO aquí.
LEER  Administrador de PC de Microsoft: aparecieron aplicaciones optimizadas

El precio total de Microsoft 365 Family y McAfee es de 67,75 euros en lugar de 188,95 euros

Microsoft 365 Family y Norton 360 Deluxe por solo 67,65 € en lugar de 183,99 €

Aplique fácilmente BUSCARV Excel

Así es como funciona BUSCARV en Microsoft Excel, compare con la imagen:

  1. Abre una de tus hojas de cálculo en Excel.
  2. Cree un campo de búsqueda separando los valores mencionados con un punto y coma.
  3. Seleccione una celda en la columna vacía en la parte superior, por ejemplo en D1, e ingrese allí sus criterios de búsqueda, por ejemplo, «Número de catálogo». Deje el campo en la celda derecha en blanco.
  4. Por ejemplo, ingrese «Artista» en la celda debajo de «Catálogo #», BUSCARV debe estar en el campo a la derecha.
  5. Introduzca «=BUSCARV».
  6. Ingrese el número de celda donde se encuentra el criterio de búsqueda, es decir, «E1».
  7. Luego pegue el área que desea buscar. Entonces «A2: G9582». Los dos puntos significan «a».
  8. El primer atributo de retorno/salida está en la segunda columna de esta tabla, así que «2» aquí.
  9. Desea el valor de entrada exacto, por lo que ahora falta «INCORRECTO».
  10. BUSCARV tiene este aspecto: =BUSCARV(E1;A2:G9582;2;FALSO).
  11. Utilice el signo de dólar para fijar el valor. Ahora puede copiar y pegar la fórmula en otro lugar y buscará en la misma área.
  12. Si ingresa esta fórmula directamente, puede usar el cuadrado en la esquina inferior derecha de la celda para arrastrar el campo hacia abajo y copiarlo en la celda. Solo necesita cambiar la columna especificada, de la columna «2» a la columna correspondiente (columna 7 en el ejemplo). De esta forma puede obtener más información sobre la parte que está buscando, vea la foto: (=BUSCARV(E1;A2:G9582;7;FALSCH).

Buscar varias hojas de trabajo

Microsoft Office: los mejores consejos para Excel

Lo que no funciona: no puede usar BUSCARV para buscar valores múltiples. Por lo tanto, buscar todas las obras de un escritor en particular en una colección no funcionará.

LEER  WhatsApp lanza función comunitaria, aumenta límite de grupo a 1.024 participantes

Publicaciones relacionadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Botón volver arriba