WhatsApp

WhatsApp deja de admitir dispositivos anteriores a Android 4.0.3 o iOS 9

Si todavía usa un teléfono inteligente Android antiguo y confía en los mensajes de WhatsApp, es posible que desee prestar atención a esto. La popular plataforma de mensajería propiedad de Facebook actualizó su página de soporte para reflejar que la aplicación ya no será compatible si los dispositivos Android no ejecutan al menos Android 4.0.3 (Ice Cream Sandwich) o iOS 9 y superior.

    WhatsApp
Fuente: WhatsApp

Según informes Central de Android, a partir del 1 de febrero de 2020, WhatsApp dejará de funcionar en dispositivos no compatibles. Después de esta fecha de caducidad, los usuarios ya no podrán registrarse ni autenticar sus dispositivos para iniciar sesión en la plataforma de mensajería.

La página de soporte también menciona que «debido a que ya no estamos desarrollando activamente para estos sistemas operativos, algunas funciones pueden dejar de funcionar en cualquier momento».

Asimismo, los usuarios de Windows Phone ya no podrán usar WhatsApp después del 31 de diciembre. De cualquier manera, si todavía usa Windows Phone, Microsoft recomienda oficialmente cambiar a Android o iOS.

fuente | vía

LEER  WhatsApp se bloquea cuando alguien que sabe que no es un contacto está en línea

Publicaciones relacionadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Botón volver arriba